The Diesel Garage banner

1 - 5 of 5 Posts

·
Junior Member
Joined
·
7 Posts
Discussion Starter #1
Hey all,
I just installed a dp tuner f5 and my truck will now not idle correctly, as it almost seems like its missing. it seems to idle fine when its in drive but when in park or neutral it idles rough. im really unsure of what it is because the tunes on it seem to work well. also when im decelerating the engine seems to lope until i come to a complete stop... :help
 

·
Premium Member
Joined
·
4,090 Posts
Did you check to make certain it's burned with the correct code for your ECM?

Or if it's properly connected?

Or if the tunes on it are for single shot or split shot injectors?

I can only assume you bought it used since it's an F5 so you may want to check with Jody and see if it's setup for your truck.

prt
 

·
Junior Member
Joined
·
7 Posts
Discussion Starter #3
Nope, bought it brand new from dp tuner and ive checked that all the connections are good and they are im just wondering as to why its doing this... other than that issue it works fine
 

·
Registered
Joined
·
2,154 Posts
Hey all,
I just installed a dp tuner f5 and my truck will now not idle correctly, as it almost seems like its missing. it seems to idle fine when its in drive but when in park or neutral it idles rough. im really unsure of what it is because the tunes on it seem to work well. also when im decelerating the engine seems to lope until i come to a complete stop... :help
This sounds like it was not burned for the correct calibration code or you have different inectors other then stock. I see you are an Early 99, E99 vin info is no longer available to look up in the ford system. Please take a look at your PCM Calibration code located on the white sticker on your PCM and contact us.

Diane
 
1 - 5 of 5 Posts
Top