The Diesel Garage banner

1 - 4 of 4 Posts

·
Junior Member
Joined
·
219 Posts
Discussion Starter #1
i have a buddy with a 2000 7.3. i am trying to install the edge evolution into his truck. after hooking everything up i tried to download the tow level. i did everything it said to do and had " clearin checksum file" pop up. after that i got this: "file missing:vnablnb update required" i have already updated the programer and tried this again and got the same resluts. the truck is still drivable. any suggestions???
 

·
Stuck in Commiefornia...
Joined
·
1,296 Posts
Make sure no wires have pushed back in the OBD II plug. Sounds silly, but it happens.

Also, make sure there isn't a chip installed in the computer. Sounds silly again, but I've seen it more than a few times when I was tuning on a regular basis. The chip makes the file not match what the programmer expects and blocks the process.

Beyond that, get with Edge and let them walk you through troubleshooting the truck and the device.


Sent from AutoGuide.com Free App
 

·
Junior Member
Joined
·
219 Posts
Discussion Starter #3
thank you! the pcm I guess was updated so edge had to do an update on their end. put the chip on last night and now I get a p1000 code and a p0500 code. the more research I do it looks like the p0500 might be the rear speed sensor? I know that the OD light flashes when you start driving the truck any ideas?
 

·
Member
Joined
·
118 Posts
If the od light is flashing. Its usually not a good thing. They tend to be on their last leg.
 
1 - 4 of 4 Posts
Top