The Diesel Garage banner

1 - 9 of 9 Posts

·
Levi
Joined
·
115 Posts
Discussion Starter #1
i have an edge evolution i bought it for my 95 f350 which i havent used in years because i got the bulley dog 6 position chip.. well i just bought a 1996 f250 and i plug it in and it doesnt light up or anything then i stuck it in my f350 and it started right up.. so i know its the truck im just wondering what it could be.. anyone have any suggestions? thanks, Levi
 

·
Senior Member
Joined
·
812 Posts
sounds like the fuse for the OBD2 port in the 96 is blown.
 
  • Like
Reactions: ldwzlaw

·
Levi
Joined
·
115 Posts
Discussion Starter #3
alright thanks ill check it out tomorrow and hopefully thats it
 

·
Junior Member
Joined
·
47 Posts
The programer won't work on another truck unless you plug it in the old truck return back to stock.Then you can reprogram the new truck.Just did the same thing,had a 95 then bought a 02.
 

·
Senior Member
Joined
·
812 Posts
it wont retune something but you can plug it in and runn the code reader on it.
 

·
Levi
Joined
·
115 Posts
Discussion Starter #6
it was the fuse thanks for the help
 

·
Senior Member
Joined
·
812 Posts
glad you got it working
 

·
Junior Member
Joined
·
47 Posts
it wont retune something but you can plug it in and runn the code reader on it.
I retuned my 2002,but I had to turn the 1995 back to stock setting.The the tuner accepted the new truck.
 

·
Senior Member
Joined
·
812 Posts
you can not tune more then one truck at a time. but if you have a truck tuned with it you can still use the evo to read codes but thats it.
 
1 - 9 of 9 Posts
Top