The Diesel Garage banner

1 - 20 of 21 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
its a 2002 24v cummins and it will get up to 35 mph and then it seems like it defuels. it has an Edge Juice w/ Attitude comp. Any suggestions....
 

·
Premium Member
Joined
·
2,641 Posts

·
Registered
Joined
·
27 Posts
You might unpluged the edge box and see if it changes any thing

Does it do it when the truck is cold or hot or both
 

·
Senior Member
Joined
·
232 Posts
check your settings on the box. there are alot of safety features that can be defueilng your truck.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #6
Can i just unplug the black box without unplugging anything else?..... what settings/ safety features would cause this? like i said i just bought the truck
and it already had the edge juice /w attitude. any suggestions Greatly appreciated.
 

·
Senior Member
Joined
·
1,055 Posts
Unplug the box and replace the stock plugs, the wire tap can stay on. Like said above check for codes. How many miles, you may be looking at getting a new I/P.
 

·
Senior Member
Joined
·
400 Posts
When it defuels does the power loss stay constant or does the truck shift and go on like normal? There is a place in the menu on your moniter the allows you to decide how hard the truck fuels at the shift points. Maybe this is your problem.
 

·
Senior Member
Joined
·
1,055 Posts
Could till be a pump problem, so, do you have any code? It could tell you a lot, but then again it will not always have a code. Would be good to check anyways
 

·
Member
Joined
·
57 Posts
Mine did the same thing. I would go into the settings on the attitude and set it so you can see the back down %. This will tell you if it is backing down. Then check to see if the other saftey's are not causing it. When it happened to mine it was the saftey for the tubo pressure. Some how it got set to like 5 pounds of boost. as soon as you hit 5 pounds it would defuel. I chocked it up to a computer clich, reset it and havent had a problem.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #13
I looked on there and mine doesn't have that. i was wondering why i would not have that on mine?

I did check it for codes and it did throw codes. here they are.

P 0500 - No Vehicle Speed Sensor Signal

P 0216 - Fuel Injection Pump Timing Failure

P 1693 -DTC Detected In ECM Or PCM
 

·
Premium Member
Joined
·
2,641 Posts

·
Registered
Joined
·
27 Posts
that is know only to the black hole of bosch knowledge from which knowledge does not return but blue chip does seem to have more knowledge than most others 216 is deffently death and it will get worse the hotter it gets and the longer you drive it will get worse been there done that
 

·
Registered
Joined
·
16 Posts
Discussion Starter #20
if it locks up will it damage any thing in the gear train in the front housing???

Does any one know where to get a new/ reman IP for a reasonable price from a respectable place??
 
1 - 20 of 21 Posts
Top