The Diesel Garage banner

1 - 15 of 15 Posts

·
Junior Member
Joined
·
65 Posts
Discussion Starter #1
My iPhone is automatically playing tunes when my sync connects to it upon entering my truck. It does this even tho i am not using the media section of the radio. There is no sound unless i switch to media, but if i watch my phone after the radio connects when entering the truck, it starts playing audio tracks and transmitting.

This is causing me to constantly go into the ipod section of my phone and hit pause. And I have to charge my phone more often from it playing.

Anyone able to tell me why this is happening? Or how i can prevent this.
 

·
Junior Member
Joined
·
147 Posts
Not sure why it does it, but my wife's iPhone will do it in her Flex.

To stop it, change your media to Line-In, or just hit the voice-command button and say 'line in'. That should stop it, then you can switch back to your media of choice and you should be good.

Hope this helps ya out!
 

·
Loves Jet Noise
Joined
·
227 Posts
I was told to turn off the "auto play"... but that did not fix it. I will try this... thanks!
 

·
Senior Member
Joined
·
477 Posts
hit the media button and tap the screen where it says BT something in the top right corner of screen and change it to usb1 or usb2. That'll stop the auto play
 

·
Loves Jet Noise
Joined
·
227 Posts
^^^^^

Just did that and manually switched it to "line in" and it seems to work!
 

·
Junior Member
Joined
·
65 Posts
Discussion Starter #10
Ok if i manage to make the phone not auto play, the phone will not auto connect for phone calls. This ends up being a bigger PITA then the auto play. Arff
 

·
Tebow-in'...
Joined
·
1,243 Posts
i had the same problem with my new Torch last week. to make it stop, i had to turn off the A/V remote option in the phone. this fixed it. so i'd have to turn it back on if i want to control the music through the truck controls, but i don't listen to the music from the phone much. besides, you can still use the phone controls.

this worked for me...
 

·
Senior Member
Joined
·
477 Posts
This is an apple problem, With streaming audio
no it's not. Just follow my instructions in the earlier post and presto.... no more auto play on any phone.
 

·
Tebow-in'...
Joined
·
1,243 Posts
hit the media button and tap the screen where it says BT something in the top right corner of screen and change it to usb1 or usb2. That'll stop the auto play
.... no more auto play on any phone.
i tried this today - it didn't work for me. the button is the media USB device source button; it'll say either USB or BTST (BT streaming?). for me, that toggles the audio source between the phone and my USB stick that i leave plugged in the truck.

my problem was that when i shut the truck down and exit, my phone would start playing music, regardless of what audio source i was last listening to. even if the music in my phone was 'stopped' and not simply 'paused', it would start playing music.

earlier, i fixed this by disabling the A/V remote target option in my phone. so today, i re-enabled this option testing that the audio worked (it did). i selected the media source button from BTST to USB input. shut the truck off and exited and the phone started playing as i walked away.

i found the 'Autoplay' setting in the Sync menu under 'Settings': while in BTST audio source, 'Settings' button is lower right. i turned 'Autoplay' to 'Off'. this did not work for me, either.

in the end, i changed my phone setting back to A/V remote target as 'disabled'. this is the only thing that prevents my phone from playing music as i walk away from the truck.

oh, and my phone is BB Torch. i don't know if this is different than the iPhone issues, but am not sure why it would be.

:thumbdown
 

·
Loves Jet Noise
Joined
·
227 Posts
LOL we both ran out to our trucks within seconds of seeing this post
Hatya... that is funny! I am just glad my iPhone/iPod stopped playing while in the truck now! That is of course I want it to. :hump
 

·
TDG Mafia Member#67
Joined
·
5,655 Posts
i just double tap the home button swipe left and hit pause and dont worry about it...
 
1 - 15 of 15 Posts
Top