The Diesel Garage banner

1 - 20 of 24 Posts

·
Udderly Delicious
Joined
·
169 Posts
Discussion Starter #1
Today we were messing around with my Dad's truck and he wanted to try my old Predator tuner for a few miles. Installed the 100HP tune, ran it around, everything fine then he wanted to take it out. Killed truck, turned everything electrical off, set park brake, plugged into the OBD11 port and went our way. While waiting, my Dad said he might like to try the Tow tune and leave it on there for a while. So, that's what I did. Finished and the Pred. said to unplug it. Did that and truck fired up and belched then died. He got scared and I immediately restored his original backup. Truck still won't start for anything. It just spins freely and does not even hint at starting. Checked all fuses under dash and the fuel pump shutoff on passenger side. Nothing I can find that is obvious. Are there any maxi fuses under the hood on this '03 6.0? Need help fast, he needs to leave tomorrow morning. Also, I thought maybe some sort of glitch might have occured, so we unhooked the battery terminals. How long does it take to clear memory? Been unhooked for some 30min. and when I re-connect them, the radio still has presets. Please help us!
 

·
Registered
Joined
·
1,427 Posts
Sounds like the HPOP went out. My truck would just spin freely and not start.

If it is the HPOP, you are not going anywhere for awhile.

It doesnt take but about 3 minutes to clear the pcm!
 

·
Udderly Delicious
Joined
·
169 Posts
Discussion Starter #3
Wouldn't it have been running a little bad before going out? I mean this truck only has 17K miles and has never had the slightest problem. It's got to be something simple. Like I said, it was fine until I changed tunes, then it started, ran for maybe 3secs. then died.
 

·
Registered
Joined
·
1,427 Posts
I am not sure what the problem is!! Just saying it sounds like the HPOP.
I was just driving down the road when mine went out. No Signs at all. It just died and when I tried starting it, it would just spin and never start.
 

·
Udderly Delicious
Joined
·
169 Posts
Discussion Starter #5
I hear ya, I just thought they ran bad before going out. Maybe that's what happened. Guess he'll be taking my truck tomorrow since he thinks I broke his. Stupid Ford's.
 

·
Udderly Delicious
Joined
·
169 Posts
Discussion Starter #7
I know a few times on my truck after Ford would reflash it, the radio presets would have to be reset. Going on 45min. this time unhooked and it will automatically default to am, but when switched over to fm, the presets are still there. What's up with that?
 

·
Udderly Delicious
Joined
·
169 Posts
Discussion Starter #9
Yes, both batteries.
 

·
Registered
Joined
·
1,427 Posts
I bet its the HPOP but I am stupid!!

Whats weird is that I switched tunes and drove 2 miles and the hpop went out. WIERD!!!
 

·
Udderly Delicious
Joined
·
169 Posts
Discussion Starter #11
Well it's going in the shop tomorrow and you are not stupid man. I thank you very much and so far you are the only one answering on 3 different sites in 30min.
 

·
Udderly Delicious
Joined
·
169 Posts
Discussion Starter #13
10-4 Keep the ideas coming because if I can find out what happened, he can take his own truck to Cali.
 

·
Senior Member
Joined
·
963 Posts
The Radio has its own little Battery that holds presets for a couple of hours I believe. I have left mine disconnected for several hours and it still held the presets. But when I had them disconnected for a week, I had to set them again.

Like Heinz said, it should only take a few minutes to reset the PCM. If it was a gas motor I would say make sure that the plugs are getting spark, but its not. The HPOP has the same affect on the 6.0, all turn and no start. Can you hear the fuel pump running when you turn the key on?

Loki
 

·
Udderly Delicious
Joined
·
169 Posts
Discussion Starter #15
Yes, I just double checked it, it's definately running. I'm at a loss. Was watching some video that my aunt was making of the kids at the time all this went down and you can hear it when it happened. You know the rumbling that these engines make when starting just before the turbo starts singing? Well you can clearly tell that the turbo never started making any whistle before it just died. It only ran for maybe 3-5sec., but that rumble was all that we heard. What does all that mean? My Dad is pissed because he thinks the tuner did something. He is now 100% against them and says he will be keeping mine until it's fixed. Hope Ford can't tell that a tuner was on it for 10min. Should not even look for that as his truck doesn't look like a hot rod.
 

·
Udderly Delicious
Joined
·
169 Posts
Discussion Starter #16
Just pulled codes, one for KAM/memory and P1000 for OBD sequence test did not reset or complete-something like that. What in the hell does that mean?
 

·
Senior Member
Joined
·
206 Posts
Sounds like the hpop to me too, or something on the high pressure oil side. Tell you're dad to thank you for changing the programming, and bringing the underlying problem to light while he was not on vacation pulling a fiver or something.
Justin
 

·
Registered
Joined
·
1,290 Posts
I had my hpop go out but it went out very slow....a week that i drove the truck it would stall about 10 times a day low rpm...then the following week until thursday night it ran fine...thursday night parked it and then went to leave that night and no start...checked everything...drove a diff vehicle and came back to try one more time b4 calling the tow truck and bam it started...took it to the dealer on a friday morning..i had it back saturday at noon...replaced the fitting put it back together and no high pressure oil...well then they replaced the hpop got it back together and found out they cracked the branch tube...they worked saturday on it and ogt it running good...no problems so far and its been a week..
 

·
Senior Member
Joined
·
963 Posts
What are the code numbers?...I know P1000...there is a post about that one on here somewhere do a search, I believe it has to do with a drive cycle.

Good luck.
 

·
Udderly Delicious
Joined
·
169 Posts
Discussion Starter #20
Crank Position Sensor was what went south. All I know today, I will update after they get further into it. Just a fluke I guess, not related to the other things that happened yesterday. My Dad just called at 5:00 and said he thought my truck was not going to make it to Cali. He says the clutch or flywheel sounds like it is going to come apart or already coming apart. I told him to drive it until it stops. That was Ford's suggestion and I will back them 100%
 
1 - 20 of 24 Posts
Top