The Diesel Garage banner

1 - 6 of 6 Posts

·
Member
Joined
·
47 Posts
Discussion Starter #1
had a dp tuner in my 03 7.3 for about a year now and last friday went to store for breakfast before work shut truck off and came outta store and went to start and truck would turn over but not start. looked at tuner swith and when i'd turn key on a little dot would blink on it but nothing else. so i checked the plug into the switch made sure it was conected and where chip connected to computer but than pulled the computer outta the truck in about 20 degree temp in the dark and pulled chip out put it back in and truck fired right up. anyone have this happen to them? easy fix? right now my trucks back running on an edge programmer but what a downgrade that is.
 

·
member
Joined
·
1,787 Posts
Definitely call Mr. Jody.. As stated above have you reinstalled it and tried it again in the day light?? It sounds like it was accidently bumped to no start.. Which the Switcher can unlock that.. Don't get down yet...
[email protected] - Jody
or 828-221-0076
 

·
Registered
Joined
·
2,154 Posts
had a dp tuner in my 03 7.3 for about a year now and last friday went to store for breakfast before work shut truck off and came outta store and went to start and truck would turn over but not start. looked at tuner swith and when i'd turn key on a little dot would blink on it but nothing else. so i checked the plug into the switch made sure it was conected and where chip connected to computer but than pulled the computer outta the truck in about 20 degree temp in the dark and pulled chip out put it back in and truck fired right up. anyone have this happen to them? easy fix? right now my trucks back running on an edge programmer but what a downgrade that is.
It's in pos. 0. You must have no start in pos. 0

http://www.dp-tuner.com/wordpress/wp-content/uploads/2008/10/f5-push-button-switch-operation.pdf
 

·
Member
Joined
·
47 Posts
Discussion Starter #5
ok thanks i'll try puttin it back in when i have a chance. is it normal for the chip to jump positions on its own? cause i know there was no way i could have gotten it to position 0 by just shutting the truck off. have also noticed startin the truck the chip will end up in different positions occasionaly i leave it in 4 and start the truck and it'll be in 1 or 2. don't worry i wasn't getting down only for the fact i couldn't use the dp. the highest edge setting is just like the 80 economy lol
 

·
Registered
Joined
·
2,154 Posts
ok thanks i'll try puttin it back in when i have a chance. is it normal for the chip to jump positions on its own? cause i know there was no way i could have gotten it to position 0 by just shutting the truck off. have also noticed startin the truck the chip will end up in different positions occasionaly i leave it in 4 and start the truck and it'll be in 1 or 2. don't worry i wasn't getting down only for the fact i couldn't use the dp. the highest edge setting is just like the 80 economy lol
By design our chips can't do that. We had one guy who mounted his switch to the right of the steering weel on the dash.(like our instructions) He had a huge key ring full of keys. On a bumpy road it made the keys swing and keep bumping the switch buttons. You can also put in Pos. 0 by unplugging the cable at the back of the switch. Double check the cable connection at the back of the switch. If it seems loose, I'll send you another one.
 
1 - 6 of 6 Posts
Top