The Diesel Garage banner

1 - 20 of 23 Posts

·
Junior Member
Joined
·
15 Posts
Discussion Starter #1
Im new to this web site kinda thing and i figured i would pick some brains, my setup is 150 injectors, added hp, .093 feeder tubes, super phat shaft 64 charger, edge juice w/attitude, and a shied hot rod pump along with a 95 gpa fass. I lifted the head and sent it to the machine shop an had it grooved for fire rings and installed 12mm studs this go around. before i took it apart everything was the same except the connector tubes now it idles rough as hell and pops when reving up like too much timing or a dead cylinder until about 2 grand and when it lights now it is uncontrollable, like it will light the tires up at 4o-45 miles an hour. is it that i had too much time before and now i have the fuel to make it act dumb or could it be something else it has me kinda confused. when you accelerate gently it pops and blows hells of gray smoke until the highly volatile lighting of the turbo.

please over look any spelling errors
 

·
Senior Member
Joined
·
3,514 Posts
Over sized con. tubes, will change your static timing and cause it to run rough. They make it harder to build pressure and get the injectors to pop. what injectors do you have? I'd switch out the tubes and see if that helps.
Sean
 

·
Registered
Joined
·
422 Posts
I have noticed something similar on my truck since the weather has gotten cooler. It may just be that the air coming in is so cold that it doesn't want to burn all the fuel like it may of done in the summer..
 

·
Junior Member
Joined
·
15 Posts
Discussion Starter #5
i got haisley to do the machine work and i dont believe its mechanical now, i put a snap on modis on it awhile ago and it kept showing unknown code numbers that you have to have a chrysler drb to see what they are. then it would show failure to communicate with injection pump and some other dumb ones that showed up from that, such as air fuel irregular and intake air temp and some others, the injectors are the 10 holes from industrial and the injection pump which i may have already said is a scheid. any one know about any electrical problems out of the vp other than the circuit board melting, funny thing about it is you can start it cold after it sits and it will idle fine as soon as you drive it not even a mile it will drop a cylinder and for some reason it keeps picking number 6 i know this because when i go through the scanner and kill one at a time they all seem different except number 6:shrug:
 

·
Senior Member
Joined
·
3,514 Posts
thats interesting. Have you pulled the #6 injector to have it tested? It could be sticking open and creating a problem. There was a guy on here that busted an injector and had it cost him an engine, so I would get that out and check right away.
Sean
 

·
Junior Member
Joined
·
15 Posts
Discussion Starter #8
i pulled the injectors out and put number six in number one and number one in number 6 and still have the same problem, is there any other problems other than the computer crystalizing in the injection pump that anyone knows about or do you think that it might be the ecm????:damnit but as far as haisley doing machine work they sent my head somewhere and then he cut it for the fire rings there, they reground my valves and put in the valve guides that it needed. they go the machine shop every wed. to pick up and deliver.
 

·
Senior Member
Joined
·
3,514 Posts
Did this start as soon as you put the new pump in? Did it ever happen before? I'm starting to think it may be an internal problem in the injection pump, maybe something wrong with the rotor. Is it still under warranty?
Sean
 

·
Junior Member
Joined
·
15 Posts
Discussion Starter #10
no the pump has been on there a year now and i thought that schied would do something about it but then again they have yet to return my call so needless to say i wont be giving them anymore business so i did find out that the computer crashed in the pump and im gonna send it to blue chip and let him fix it do you guys have any advise if that is a good choice or not, i mean i havent done awful on the parts i have but im approaching the ten thousand dollar mark and im getting tired of spending money and throwing parts at this thing if you all knw what i mean.
 

·
I like beer.
Joined
·
4,301 Posts
drop in a 12v and have no more electrical troubles.. heh sorry for lack of better advice man-
 

·
Senior Member
Joined
·
3,514 Posts
I don't know what to make of the comment above, if its sarcasm then I get it, if not, I would definitely leave a company that didn't call me back.

I've heard a lot of good things about chip fisher. So give him a call and hopefully he can help you out, and just replace the board. As for being tired of spending money, I hear ya, it tends to add up pretty quick.
Sean
 

·
Official TDG Doctor
Joined
·
5,281 Posts
Its not sarcastic one bit! Companies like that are busy, and sometimes they forget to call people back, and you have to call more then once to make things happen...

Nathaniel
 

·
Junior Member
Joined
·
15 Posts
Discussion Starter #15
yeah they called me back and im gonna send it to them and we'll see where i end up now, i need to get a pic on here and get everything updated but i have the 150 injectors 64mm charger that is for sale if anyone is interested a ats exhaust manifold cfm intake afe stage 1 3850 south bend 2 disc edge juice 093 tubes hot rod pump 5 inch exhaust and some other things im sure im forgeting anyone should know about the getting tired of spending money at this point am i the only one who is going through this long line of domino's or has anyone else went through this?:thanks:
 

·
Senior Member
Joined
·
3,514 Posts
Oh, a lot of us go through it. I kind of knew what I was in for because I used to have a 12v, and decided to buy a 24v 4x4, and knew I would have to bomb it out. Yeah, box, injectors, exhaust, intake, tranny, and now I need studs and bigger injectors so I can go ahead and bolt the twins up and finish the last bit of fab. work on them. However, there are times when I just want to leave it how it sits for money's sake, but then again those twins are so close to done...
Sean
 

·
Senior Member
Joined
·
1,055 Posts
We all have spent too much, but I hope all goes well with the I/P fix. I can't wait till I drop over $4K on a trans:splat :damnit
 

·
Official TDG Doctor
Joined
·
5,281 Posts
2000wvdodge said:
yeah they called me back and im gonna send it to them and we'll see where i end up now, i need to get a pic on here and get everything updated but i have the 150 injectors 64mm charger that is for sale if anyone is interested a ats exhaust manifold cfm intake afe stage 1 3850 south bend 2 disc edge juice 093 tubes hot rod pump 5 inch exhaust and some other things im sure im forgeting anyone should know about the getting tired of spending money at this point am i the only one who is going through this long line of domino's or has anyone else went through this?:thanks:
What kinda Fuel System you running w/ it? Is that gonna be for sale?

Nathaniel
 

·
Junior Member
Joined
·
15 Posts
Discussion Starter #19
well i will sell it i guess, i have the 10 hole industrial injectors and a 95 gph pump no filters. when i got the injectors they told me that they were 140's but if you get on industrials web site it says they are 150s so i know that they are one or the other. they work together pretty well the hotest i have had it is like right at 1300 no more and 1310. that may be part of the manifolds, im not sure i put it all on at once.
 
1 - 20 of 23 Posts
Top