The Diesel Garage banner

1 - 7 of 7 Posts

·
Junior Member
Joined
·
14 Posts
Discussion Starter #1
I put a spartan on my 09 F250 with 5,000 miles on it, i now have 18,000 I run the 250 tune as dd. truck has never show any problems untill recently. when cruising slow (school zones) 20-25 mph eveything is fine but accelerating gradually its like it slams into second then back to third then slaming back to second all in a matter of 3 seconds and i let off. It only does it every now and again but still has me worried. This is when the truck is warmed up not cold. Anybody else had this problem. I already added the extra quart of tranny fluid.
 

·
Spartan Diesel Tech
Joined
·
969 Posts
It's a common 5R110W problem. If the fluid addition does not help then you just gotta learn to live with it. Some trucks do it stock, some trucks only do it tuned, and some will do it stock and then worse once tuned. There are guys that have it happen running Spartan, KEM, and Innovative tunes....so it's not a tuning glitch. I know several Ford diesel techs that have bone stock trucks come in with the problem. FOMOCO tells them to add extra tranny fluid....sometimes it helps and sometimes it doesn't.

One thing you could try is running the truck through the gears hard a few times. A good relearn may be all it needs.
 

·
Senior Member
Joined
·
1,415 Posts
:whs
 

·
Junior Member
Joined
·
143 Posts
Mine does this also. How much over full extra trans fluid should I add to try? I hadn't heard of overfilling.
 
1 - 7 of 7 Posts
Top