The Diesel Garage banner

1 - 8 of 8 Posts

·
Eddy
Joined
·
85 Posts
Discussion Starter #1
Good morning diesel family. Traveling along northern Ontario last week pulling TT. Tow haul light came on flashing while shifting through gears. Light went out after about 5-6 miles. Everything seem fine. Decided to run code check at next stop. Got PO710 Trans fluid sensor A circuit. And PO713 trans fluid temp sensor A circuit high.

Noticed tranny shifted a little harder this go around. Currently on my way back without TT and in Madison Wisconsin. Noticed this time when Tow Haul light started flashing tranny gauge went down to cold. Stayed there for about 4 miles and went back to middle of gauge and light went out. Ran codes again and pulled same 2 codes.

Just wondering if this is just the sensor going bad or something more serious. Got another 500 miles to go before I'm back in Missouri. Seems to be driving fine except a few times it shifted a little firmer than usual. Like I said sitting in Madison Wisconsin and going to have breakfast and continue on if this is a minor thing till I get home.
 

·
Junior Member
Joined
·
154 Posts
Good morning diesel family. Traveling along northern Ontario last week pulling TT. Tow haul light came on flashing while shifting through gears. Light went out after about 5-6 miles. Everything seem fine. Decided to run code check at next stop. Got PO710 Trans fluid sensor A circuit. And PO713 trans fluid temp sensor A circuit high.

Noticed tranny shifted a little harder this go around. Currently on my way back without TT and in Madison Wisconsin. Noticed this time when Tow Haul light started flashing tranny gauge went down to cold. Stayed there for about 4 miles and went back to middle of gauge and light went out. Ran codes again and pulled same 2 codes.

Just wondering if this is just the sensor going bad or something more serious. Got another 500 miles to go before I'm back in Missouri. Seems to be driving fine except a few times it shifted a little firmer than usual. Like I said sitting in Madison Wisconsin and going to have breakfast and continue on if this is a minor thing till I get home.
I see you found an answer.

Is this the one you used?

http://www.ford-trucks.com/forums/1048321-p0713-tft-sensor-failure-replacement.html#post10075886
 

·
Senior Member
Joined
·
3,051 Posts
Sounds like a sensor malfunction to me.

Harry
 
  • Like
Reactions: Eddy

·
Eddy
Joined
·
85 Posts
Discussion Starter #4 (Edited)

·
Senior Member
Joined
·
1,324 Posts
If you were Rollin thru MI you'd be welcome here. I'd just have to make some room, getting ready for a trip with the TT myself. New brake pads, rotors and calipers on the front axle.
 
  • Like
Reactions: Eddy

·
Eddy
Joined
·
85 Posts
Discussion Starter #6
If you were Rollin thru MI you'd be welcome here. I'd just have to make some room, getting ready for a trip with the TT myself. New brake pads, rotors and calipers on the front axle.
Thx for the invite. I'll be head north again in a few weeks around the 20th. If you're going to be around maybe we can get together on my way back up? Sounds like you're all ready to go. Weather was great. Low 70's and very little humidity. Have a great trip and be safe.
 
  • Like
Reactions: Weld engineer

·
Senior Member
Joined
·
1,324 Posts
I'll be vacationing where they spend all of our hard earned money around then.

Have a safe trip!
 

·
Curmudgeon
Joined
·
472 Posts
Considering you'll be running a trailer, run in those new brake pads so they get some heat history in them before a heavy workload.
 
  • Like
Reactions: Weld engineer
1 - 8 of 8 Posts
Top