The Diesel Garage banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
SRW Cartell #27
Joined
·
487 Posts
Discussion Starter #1
Question. When i am towing a load from 14000 up. I take off in 1st gear on the allison it feels like it is slipping but i know it is not i want to say it feels like a shuttering viberation. Like the torque converter is jumping. It only happens in first gear.. all other gears i can stand on it and it doesnt care one bit but only taking off in 1st. Is it my torque converter just doing this because it is not at full lock .. or what. It is not the clutches slipping i removed the tranny and no clutches are burned.

Do you guys who pull loads feel this also or is my converter going out..
 

·
TDG Junior Mafia #61
Joined
·
622 Posts
I know that feeling, its ok, never stopped us.
 

·
SRW Cartell #27
Joined
·
487 Posts
Discussion Starter #3
I wasnt sure because it has been doing it since i had the truck but even after the tranny rebuild it still does...
 

·
Registered
Joined
·
95 Posts
yeah my truck seems like it does that too. even when it is empty and no load, almost like the tires are sorta trying to spin ? it was doing it really bad when i first got it and it just got worse so after tring to firgure it out after a couple of days i found out most of it was comming from the carrier bearing.because of the lift i have on the truck the angle on the rear drive shaft was pretty bad , so i replaced the carrier bearing and put a piece of 1 inch square tube between the bearing housing and where it bolted up and it has helped out alot, but it also have something to do with the rear diff if you have a limted slip locking up.just a few thoughts.
 

·
Registered
Joined
·
3 Posts
Thats funny, my 93 F-350 was doing the exact same thing. Stomp on it and a weird bounce, but after that i could hammer on it and normal operation. Two different guys said u-joints but i never tried changing them. I am now the proud owner of an 02 duramax and havent had this problem yet but I've only owned it for 2 days:)
 

·
Senior Member
Joined
·
3,754 Posts
I think its normal
 

·
SRW Cartell #27
Joined
·
487 Posts
Discussion Starter #7
Thanks for all your input that makes me feel better.
 

·
'01 of The Originals
Joined
·
47 Posts
launch shudder...you need the 1 piece aluminum telephone pole drive shaft!
 

·
SRW Cartell #27
Joined
·
487 Posts
Discussion Starter #10
launch shudder you nailed it. So its because of the 2 piece shaft?
 

·
TDG Junior Mafia #61
Joined
·
622 Posts
To fix the launch shudder actually, we got neoprene bushings or however its spelled, those fixed it.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top