The Diesel Garage banner
1 - 8 of 8 Posts

·
Junior Member
Joined
·
12 Posts
Discussion Starter · #1 ·
Hello....I have a 2001 international 4700 with an automatic transmission (Allison I believe). The truck starts fine but when its put in forward or reverse it won't move. I don't believe the parking brake is seized. The tranny fluid level is good and doesn't look burnt. The truck has been parked for a couple months. It started right up but just won't move. Any ideas???
 

·
Junior Member
Joined
·
183 Posts
Is this something you just bought ? Could be somebody knew it was whipped and drained and put in new fluid in to cover the damage. On the other hand, fluid will drain back to the pan sump from the cooler lines over a period of time, so if you cycle the shift lever from forward to reverse, you should feel some movement .
 

·
Junior Member
Joined
·
12 Posts
Discussion Starter · #3 ·
No, I've had it for over a year. I talked to a tranny guy today and his thought is that the parking brake, which is on the back of the tranny, is seized. He suggested tapping it with a hammer to try to free it. Then replace the pads if that is in fact the problem. Has anyone experienced this before?
 

·
Junior Member
Joined
·
46 Posts
Jack one of the rear wheels up and see if you can turn it back and forth. If you can't, you might have a problem with your regular brakes. If you can, see if the drive shaft turns at all. If it doesn't, crawl underneath and see if you can turn the parking brake drum back and forth at all. If it feels solid, check to make sure your parking brake linkage isn't seized up holding the parking brake on. If that's ok, see if the parking brake shoes seem loose inside that parking brake drum. If they feel like they are "stuck" to the drum, get a pry bar and hammer and see if you can tap the shoes away from the drum. I have seen shoes rust themselves to the drum if they have sat awhile with the brakes applied.
 

·
Registered
Joined
·
2 Posts
When you put it in gear and it doesn't move, does the engine rev up like it's not in gear or does it act like you have the truck hooked to a tree and it just won't move?
Hey bus man quick question so my 7.3 turns on and when I put it in gear it's revs up like it wants to go into gear but doesn't move. Can you help?
 
1 - 8 of 8 Posts
Top