The Diesel Garage banner

1 - 8 of 8 Posts

·
Truck Toyz
Joined
·
653 Posts
Discussion Starter #1
For those that remember 2 or 3 weeks ago my exhaust over heated during regen and told me to "Stop Safely Now". So I had reprogramed my truck to stock. I finally went through another regen on thursday night, so friday I put back my extreme tune. The truck would start but die. Having to go to class I put it back to stock again. I tried to reprogram it to the performance setting and it did the same thing. Start but would not stay running. I have the latest firmware and revisions and it never did this before. The truck had the extreme setting on it for 4500 miles before the incident. Has anyone heard of this problem or experienced it yet??

David
 

·
Registered
Joined
·
1,592 Posts
sounds like your tuner is corrupted some how, not downloading the files right.
have you checked for codes? might be a dumb question but have you checked all the fuses seen a lot of tuner problems from a blown fuse.
 

·
Truck Toyz
Joined
·
653 Posts
Discussion Starter #3
Haven't checked any fuses. Will do that tomorrow.
 

·
Truck Toyz
Joined
·
653 Posts
Discussion Starter #4
All fuses are ok. Talked to SCT and was on the phone for 1.5 hrs, had to program the truck so they could get the stock file, then unprogram the truck to reformat the Livewire, then program it again to see if it was still doing it. Low and behold it's still doing it. Threw a P2291 code. Waiting on SCT to call me back to see what the problem is.
 

·
Truck Toyz
Joined
·
653 Posts
Discussion Starter #5
For some reason when I was trying to load the "Race Shift Points", it was screwing t all up. Loaded it with the regular shift points and it works fine now. They told me that they are going to fix the problem and release the new file.
 

·
Registered
Joined
·
133 Posts
That's a relief to hear everything is back to normal.
 

·
SeaPig
Joined
·
241 Posts
Holy Cow SAK. PLEASE be careful with this stuff.
~Mike~:usflag
 

·
Truck Toyz
Joined
·
653 Posts
Discussion Starter #8
Glad its back to normal too. I was missing all the extra power I had.
 
1 - 8 of 8 Posts
Top