The Diesel Garage banner

1 - 3 of 3 Posts

·
Member
Joined
·
393 Posts
Discussion Starter #1
I just finished the EGR system delete on my 2010 F250.

I turned on my DashDaq and realized that I didn’t have the No EGR tunes.

I put the DashDaq in Sleep Mode, got distracted, then unplugged the cable on the back around 15 minutes later, without powering-down. I’m hoping that I didn’t cause a problem by unplugging in Sleep Mode, instead of turning it off. I then removed the SD card.

Anyway, I down-loaded new files from the Spartan Website that included the No EGR files to the tuning file folder on my computer.

I then copied the new tuning files onto the SD card, which meant that I’d doubled-up on some files, so I deleted all of the tuning files on the SD card, then copied only the No EGR files to the SD card.

I put the SD card in the DashDaq to try loading a tune, but the only file available is the STKNR, so I’ve definitely got a problem.

I’m hoping there is a simple fix.

Any help would be appreciated.
 

·
Member
Joined
·
393 Posts
Discussion Starter #3
Sorry I forgot to post the outcome to my situation. I posted the results on several other forums, but forgot this one. Anyway..........

For some reason, I was having problems getting the tuning files to pull-up on my DashDaq, so I wasn't able to see that there were only two options for each tune: EL & LL. Since I could see EL1, EL2, LL1 and LL2 for each tune on my computer & sd card, it had me worried. (I started a separate thread concerning this).

I tried down-loading and unzipping the files from the Website last night (Sunday) 3 or 4 times but couldn't get my DashDaq to recognize them. I figured it might have something to do with the Super Bowl power outage, so I waited and tried again this morning. This time the DD recognized the tunes, so I tuned my truck and began the coolant system clean-out and converted over the CAT EL-1 coolant. This is a multi-step process and is just as big a pain in the :bubba as doing EGR delete.

FYI: I heard back from Jeff at Spartan and he says that the reason files are marked with a 1 or 2 in them when you pull them up on your computer or SD card has to do with tuning Strategy and there are only two options per tune (early lock & late lock), not four options as it appears on the computer or SD card. He was right, because once I got the SD card working in my DashDaq, it only gives me a choice for early or late lock. Thanks Jeff!
 
1 - 3 of 3 Posts
Top