The Diesel Garage banner
1 - 7 of 7 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter · #1 ·
i have an 03 2500 sometimes while just starting off in first gear theres a wierd noise almost sounds like a clutch fan . it goes away after 10-20 seconds and dosent happen all the time. any ideas ? no engine lights tranny seems fines even while towing 5000#s :shrug: :shrug:
 

·
WANNA SMOKE!!!
Joined
·
169 Posts
Ya ever heard "Aint broke dont fix it". I hear noises all the time but F**K it and drive
 

·
Senior Member
Joined
·
113 Posts
:agreed: :whs
just drive it. then when breaks u know what u got to fix.
 

·
WANNA SMOKE!!!
Joined
·
169 Posts
Ol' man told me that one time and i aint ever gonna live it down!!! Just drive the Damn goat and if its breaks there aint much you cant narrow down to what the problem is and if there is, just ask us Cummins fellas a few ?s.
 

·
WANNA SMOKE!!!
Joined
·
169 Posts
I get a vibration everytime i take off and slow down in the Right rear. I know its either a bearing or axle shaft but till my shaft or tire passes me i still rag the damn thing out:)
 

·
Registered
Joined
·
17 Posts
could be your fan clutch, just check the system anyway, mine did the same thing, didnt throw a check engine light, but did throw a code, it was so quick the light never came on, cycle your key, and if you get p0483, then thats it, it means fan variation speed low/high, got me a new fan clutch, and never heard it again... :HappyMugs
 

·
Registered
Joined
·
59 Posts
JD5.9L said:
I get a vibration everytime i take off and slow down in the Right rear. I know its either a bearing or axle shaft but till my shaft or tire passes me i still rag the damn thing out:)
JD5.9,

Near pi$$ed myself laughing reading your posts!
No help to the poster but a good laugh non the less! LOL :roflmao: :roflmao:

01dezoll,
Sorry bud I have no idea! I always suspect the tranny but I 'm hard on the feeble things.

Good luck!
 
1 - 7 of 7 Posts
Top