The Diesel Garage banner

1 - 12 of 12 Posts

·
Real Trucks Have 2 Sticks
Joined
·
141 Posts
Discussion Starter #1
just got my xcal2 loaded my tunes on in and went to load it on my truck and my extreme race tune from ID doesnt work, i load it it loads fine but when its all done my truck wont start. the street tune works and i havent tried the tow tune but i have a feeling that will work too. i even tried reloading the extreme tune from my computer again and still truck wont start. tried callin ID earlier but no answer. Please help.
 

·
Registered
Joined
·
324 Posts
prenn said:
tried callin ID earlier but no answer. Please help.
You and I have great timing! I got my Xcal today, but I don't think I'm getting any tunes until next week. This weekend is the DHRA event in Houston. I think Eric is there and several other guys are as well. You'll be able to get ahold of him again Monday or Tuesday. Until then, sounds like you've got at least two that do work. I have none.
 

·
Real Trucks Have 2 Sticks
Joined
·
141 Posts
Discussion Starter #3
now i have big problems! after i retried loading the extreme race file from the computer to the xcal2 to the truck and that did not work, i then went back to the street file and it shift like absolute crap!! like hard shifts all over the place. then after that i went back to stock, and it shifted fine, so i tried street again and it still shifts like crap. I am beginning to rethink this SCT thing. It did shift fine the first time i loaded the street file though. any ideas?
 

·
Registered
Joined
·
2,836 Posts
Look something is wrong with the extreme tune..make sure it says the correct pcm code in front of it ...like for me it would say TNNO ExtremeCSB R.Inj..ll3 If the pcm part (mine is TNNO) does not match your truck and the other tunes that work for that matter then that is the issue..otherwise it's something eles...You have bombared your pcm with info and it probably needs some drive time to adjust...but what I would do is disconect your battaries with the head light switch on for an hour or so....then hook them up and reload the street tune.....test drive after...
jschall
 

·
MAFIA #8
Joined
·
5,567 Posts
I forgot doesn't your tranny have to relearn something about shifting or something after you unhook the batterys.... Sorry mine never has a problem unless I have had WAY to many to drink or someone else is trying to drive my truck.
 

·
Registered
Joined
·
2,836 Posts
hhrecovery said:
I forgot doesn't your tranny have to relearn something about shifting or something after you unhook the batterys.... Sorry mine never has a problem unless I have had WAY to many to drink or someone else is trying to drive my truck.
you are right arron and thats why I said it probably just needs some drive time to adjust...the battary disconect will wipe the slate clean then reprogram it and everything will be on the same page clean and freash...since he said it was fine and then after trying the other tunes and going back to it it was not...I have had similar issues before when I loaded multiple (4-5) differnt tunes in a short period of time...and that trick worked for me.....but a few days of driving would work just as well I immagine...
jschall
 

·
Real Trucks Have 2 Sticks
Joined
·
141 Posts
Discussion Starter #9
well i disconnected both batteries for about an 1 hour and a half and then reloaded the street tune and same thing horrible erractic rough shifts, so i loaded it back to stock and it shifted and drove fine. still dont know what to do, maybe drive around stock for a while longer and then load the tune again later tonight?
 

·
Registered
Joined
·
1,045 Posts
Reflash your truck back to stock. From the menu choose DTC Menu and then choose read strategy. Email us the strategy and I'll confirm it's correct. That's probably the issue.

Eric
 
1 - 12 of 12 Posts
Top